mozilla + phpmyadmin

Mozilla Suite is de huidige Mozilla met alles erop en eraan, dus inclusief MailNews, Composer, etc. De ontwikkeling van Mozilla Suite wordt op den duur stopgezet en vandaar dat het project SeaMonkey is gestart. Qua mogelijkheden en functies komt het sterk overeen met Mozilla Suite.
apm
Berichten: 18
Lid geworden op: 5 oktober 2004, 18:03
    unknown unknown

mozilla + phpmyadmin

Bericht door apm »

php myadmin werkt niet met mozilla 1.7.3, bekend probleempje, soms ook met andere sites. De javascript foutmelding is:

Error: uncaught exception: [Exception... "Access to property denied" code: "1010" nsresult: "0x805303f2 (NS_ERROR_DOM_PROP_ACCESS_DENIED)" location: "http://localhost/admin/1/left.php Line: 12"]

nu was er een oplossing door in about:config een waarde aan te passen maar ik ben al uren bezig met zoeken welke waarde dat was maar kan het niet vinden.
Wie weet het (nog) wel ?
Gebruikersavatar
ByteWarrior
Berichten: 3825
Lid geworden op: 15 oktober 2003, 14:56
Locatie: Tielt-Winge, België
    unknown unknown

Bericht door ByteWarrior »

Ik zou niet weten welke optie het is, maar bij mij werkt phpMyAdmin perfect met Firefox... Misschien is het een goed moment om Firefox eens uit te proberen?
Gebruikersavatar
nirwana
Beheerder
Berichten: 11522
Lid geworden op: 19 september 2003, 5:09
    unknown unknown

Bericht door nirwana »

Het kan ook liggen aan de specifieke versie van phpMyAdmin. Het lijkt iets van cross-frame scripting te zijn waar je tegenaan loopt. Nu kun je dat via about:config misschien wel enablen, maar ik weet niet of dat de goede manier is (beveiligingstechnisch gesproken).

Wel kom ik op het forum van phpMyAdmin soortgelijke meldingen tegen: http://sourceforge.net/forum/message.php?msg_id=2553352
http://sourceforge.net/forum/message.php?msg_id=2408662

Misschien helpt het als je in je phpMyAdmin-installatie een waarde voor PMAAbsoluteURI invult ?

Hier wordt aangeraden om te upgraden naar phpMyAdmin 2.5.6 (ik heb geen idee welke versie jij zelf gebruikt en of je die eventueel kunt upgraden)
http://sourceforge.net/forum/message.php?msg_id=2456532
Met vriendelijke groet,

Martijn
[ Mede-oprichter + webmaster MozBrowser | beheerder Startpagina's over freeware, GIMP, Mozilla en OpenOffice.org / LibreOffice, Ubuntu
Gebruikersavatar
FFuser
Berichten: 328
Lid geworden op: 11 augustus 2004, 19:25
Locatie: Antwerpen belgium
    unknown unknown

Bericht door FFuser »

je kan beter de laatste versie (2.6) gebruiken als dit mogelijk is
op FFX 0.10.1 nog geen probleem gehad en ook niet op FFX 0.9.3 met de betas en RC's 2.6
Mozilla/5.0 (X11; U; Linux i686; nl; rv:1.8) Gecko/20051111 Firefox/1.5
apm
Berichten: 18
Lid geworden op: 5 oktober 2004, 18:03
    unknown unknown

Bericht door apm »

Had al phpmyadmin 2.5.6 en nu geupdate naar 2.6, het werkt nog niet geheel automatisch, het enige wat werkt is het wijzigen van z'n varibale in about:config (weet ik uit ervaring van vroeger) alleen weet ik dus niet meer welke variable het is :( maar laat maar zitten, een overtap van mozilla naar firefox/thunderbird staat toch al gepland voor begin volgende maand.