Krijg Bluegriffon niet gestart

Nvu, Kompozer en Bluegriffon zijn open source (WYSIWYG) programma's waarmee je een website kunt maken en onderhouden (vergelijkbaar met FrontPage / Dreamweaver).
Gebruikersavatar
nirwana
Beheerder
Berichten: 11432
Lid geworden op: 19 september 2003, 5:09
    Windows 7 Firefox

Krijg Bluegriffon niet gestart

Bericht door nirwana »

Doorgaans plaats ik hier antwoorden, maar ditmaal toch eens een vraag.
Ik krijg namelijk Bluegriffon niet gestart onder Windows 7. Ik heb dit net met de recentste M1-release geprobeerd:
http://bluegriffon.org/post/2010/10/07/ ... 1?pub=1#pr

Onderaan die aankondiging kun je ook mijn reactie lezen. Daarin leg ik uit wat ik wel zie gebeuren. Maar ik heb nog geen Bluegriffon zien starten. Overigens heb ik hier al langer last van, want ik heb ook wel voorgaande nightly builds geprobeerd. Toen dacht ik nog "ach, ik zal wel eens een build treffen die wel gaat starten", maar een M1-versie klinkt een beetje als een milestone. Dan lijkt mij het minste dat die zo vriendelijk is om gewoon netjes op te starten. Maar vooralsnog zonder succes.

Heeft Iemand al wel Bluegriffon onder Windows gestart gekregen ? Of is er iemand die dit eens uit wil proberen en z'n ervaringen delen ?
Met vriendelijke groet,

Martijn
[ Mede-oprichter + webmaster MozBrowser | beheerder Startpagina's over freeware, GIMP, Mozilla en OpenOffice.org / LibreOffice, Ubuntu
Gebruikersavatar
moZes
Berichten: 1509
Lid geworden op: 30 oktober 2003, 9:49
Locatie: Leeuwarden
    Windows 7 Firefox

Re: Krijg Bluegriffon niet gestart

Bericht door moZes »

Heb net de zip gedownload en uitgepakt en daarna de exe gestart. Het duurde wel even op mijn W7 netbook en ik kreeg 2 meldingen van Trend Micro over een verdachte activiteit, maar daarna startte BlueGriffon wel op.
So far so good dus.
Misschien bij jouw ook iets met de firewall/virusscanner?
Of probeer het eens met een nieuw profiel. (-p)
Gebruikersavatar
Frederik
Moderator
Berichten: 4262
Lid geworden op: 1 juli 2004, 16:16
Locatie: Vriescheloo
    Windows 7 Firefox

Re: Krijg Bluegriffon niet gestart

Bericht door Frederik »

Als ik BlueGriffion-bin exe dubbelklik starten er tegelijk twee vensters op. De eerste is een blanco Style Properties venster welke ik weg moet klikken, vervolgens kom ik in de editor zelf en lijkt op het eerste gezicht alles wel goed te werken.
Gebruikersavatar
nirwana
Beheerder
Berichten: 11432
Lid geworden op: 19 september 2003, 5:09
    Windows 7 Firefox

Re: Krijg Bluegriffon niet gestart

Bericht door nirwana »

Ik heb het net weer eens geprobeerd.
Weer de map uit %appdata% verwijderd en bluegriffon-bin.exe gestart.
Ik zie het proces in de Task Manager verschijnen. Ik zie het geheugengebruik oplopen.
Maar bij zo'n 20 MB geheugengebruik is het proces opeens weg.
Dan is net het profiel aangemaakt en dat was het dan.

Als ik het proces dan nogmaals start, dan komt die heel even in de Task Manager te staan en even snel als die gekomen is, is die ook weer weg. Ik heb zojuist bij Daniel op de weblog ook meer info geplaatst, want hij had op mijn reactie gereageerd.

Via Dependency Walker kom ik wel 2 DLL's tegen die zouden ontbreken: gpsvc.dll en ieshims.dll
Heel toevallig kom ik deze beiden ook weer in dit bericht tegen:
http://social.msdn.microsoft.com/Forums ... 097ad0a696

Maar vooralsnog heb ik nog geen oplossing om Bluegriffon toch gestart te krijgen.
Met vriendelijke groet,

Martijn
[ Mede-oprichter + webmaster MozBrowser | beheerder Startpagina's over freeware, GIMP, Mozilla en OpenOffice.org / LibreOffice, Ubuntu