Website loopt goed, forum niet..... wat kan ik eraan doen?

Nvu, Kompozer en Bluegriffon zijn open source (WYSIWYG) programma's waarmee je een website kunt maken en onderhouden (vergelijkbaar met FrontPage / Dreamweaver).
Gebruikersavatar
joept
Berichten: 270
Lid geworden op: 9 maart 2008, 13:45
    Windows 7 Firefox

Re: Website loopt goed, forum niet..... wat kan ik eraan doe

Bericht door joept »

Ik wil jullie bedanken voor jullie tips, het forum loopt ondertussen door goed te promoten. En weer even te vertellen dat het forum bestaat, dat moet ik blijkbaar vaker doen..... :oops:

Ondertussen ben ik hard bezig om alle artikelen weer spelfout vrij te maken, zo updatet ik mijn website en zorg ik dat alles spelfout vrij is.

Ook zorg ik dat ik iedere dag op het forum te zien ben, waardoor het forum actief blijft.


Nogmaals bedankt!!
Filmpje over NVU (snelstart) een simpel filmpje met belangrijke basisvaardigheden. Zie:
http://forum.myblogsite.nl/phpBB3/viewt ... f=99&t=477
Gebruikersavatar
nirwana
Beheerder
Berichten: 11432
Lid geworden op: 19 september 2003, 5:09
    Windows XP Firefox

Re: Website loopt goed, forum niet..... wat kan ik eraan doe

Bericht door nirwana »

Joep,

Leuk om te horen dat het het gewenste effect heeft. Ga zo door...
Met vriendelijke groet,

Martijn
[ Mede-oprichter + webmaster MozBrowser | beheerder Startpagina's over freeware, GIMP, Mozilla en OpenOffice.org / LibreOffice, Ubuntu
Gebruikersavatar
joept
Berichten: 270
Lid geworden op: 9 maart 2008, 13:45
    Windows 7 Internet Explorer 8

Re: Website loopt goed, forum niet..... wat kan ik eraan doe

Bericht door joept »

nirwana schreef:Joep,

Leuk om te horen dat het het gewenste effect heeft. Ga zo door...
Beter laat dan nooit...... 8)
Ga ik zeker doen!!
En natuurlijk blijf ik regelmatig online komen op Mozbrowser.nl.

Nog even wat anders...
Ik zit nu even op school computer, ik werk dus even met Internet Explorer.
Maar zodra ik bijv. dit onderwerp wil bekijken, wordt er helemaal naar beneden gescrolt naar: 'Reageren'.
Waarom is dat? Of is dat alleen met internet explorer?


Joep


Joep
Filmpje over NVU (snelstart) een simpel filmpje met belangrijke basisvaardigheden. Zie:
http://forum.myblogsite.nl/phpBB3/viewt ... f=99&t=477
Gebruikersavatar
nirwana
Beheerder
Berichten: 11432
Lid geworden op: 19 september 2003, 5:09
    Windows 7 Firefox

Re: Website loopt goed, forum niet..... wat kan ik eraan doe

Bericht door nirwana »

joept schreef:Ik zit nu even op school computer, ik werk dus even met Internet Explorer.
Maar zodra ik bijv. dit onderwerp wil bekijken, wordt er helemaal naar beneden gescrolt naar: 'Reageren'.
Waarom is dat? Of is dat alleen met internet explorer?
Joep,

Dit zegt mij weinig. Als je het adres dat toen in je adresbalk verscheen hier op het forum plaatst, dan kan ik hier misschien iets mee. Normaal gesproken moet een browser bovenaan de pagina beginnen, tenzij je een locatie in de pagina (met zo'n #-teken erin) opgeeft.
Met vriendelijke groet,

Martijn
[ Mede-oprichter + webmaster MozBrowser | beheerder Startpagina's over freeware, GIMP, Mozilla en OpenOffice.org / LibreOffice, Ubuntu
Gebruikersavatar
joept
Berichten: 270
Lid geworden op: 9 maart 2008, 13:45
    Windows 7 Firefox

Re: Website loopt goed, forum niet..... wat kan ik eraan doe

Bericht door joept »

Ik heb er nu geen last van, dus blijkbaar lag het aan mijn computer (laptop).
Filmpje over NVU (snelstart) een simpel filmpje met belangrijke basisvaardigheden. Zie:
http://forum.myblogsite.nl/phpBB3/viewt ... f=99&t=477