firefox Nieuwe versie

Hier kun je je opmerkingen over de Nederlandse Firefox-vertaling kwijt.
Ria
Berichten: 478
Lid geworden op: 11 juli 2004, 17:38
    unknown unknown

Bericht door Ria »

Hij komt nog wel totaan de NL-talige Profile manager, maar verder start hij niet meer op.
Ria
Berichten: 478
Lid geworden op: 11 juli 2004, 17:38
    unknown unknown

Bericht door Ria »

Het profiel is overigens goed. Maar verder dan 16.268 kB komt-ie niet... (XP)
Laatst gewijzigd door Ria op 24 juli 2004, 8:13, 1 keer totaal gewijzigd.
Gebruikersavatar
danielle
Berichten: 37
Lid geworden op: 23 februari 2004, 20:49
    unknown unknown

Bericht door danielle »

wanneer komt de zip versie firefox 0.9 NL uit? het is nu alleen nog met installer?
ron
    unknown unknown

Bericht door ron »

Hij werkt hier wel, maar bij voorkeuren>algemeen krijg ik een geel scherm met foutmelding.... de andere opties in voorkeuren werken wel!
(dit onder win 98se)

xml ontleedfout :fout tijdens het verwerken van externe entiteitverwijzing
Lokatie: chrome://browser/content/pref/pref-navigator.xul
Regelnummer 9,kolom1:

%prefNavigatorDTD;
^
Gebruikersavatar
nirwana
Beheerder
Berichten: 11432
Lid geworden op: 19 september 2003, 5:09
    unknown unknown

Bericht door nirwana »

De problemen met deze installer-versie:
1) bij opstarten wordt aangegeven dat libinspector.so ongeldig is.
Dat kan ik me voorstellen, want het klinkt als een soort library voor Linux/Solaris.

2) vervolgens wordt aangegeven dat msvcr71.dll nodig is

3) dan komt er een geel scherm op met als melding over InspectPage (mogelijk een uitvloeisel van de voorgaande meldingen)

4) het vervangt de Firefox-snelkoppeling in mijn QuickLaunch-bar (maar dat zou je ook mijn probleem kunnen noemen)

Ik heb al van Mozilla Firefox 0.9 de inspector.dll uit de components-map naar deze nieuwe Nederlandstalige Firefox-installatie gekopieerd. Dat mocht niet baten. Toen ook libinspector.so maar uit de components-map verwijderd. Maar nog altijd krijg ik dat gele scherm bij het opstarten en na wegklikken heb ik geen browser meer over.
Mogelijk zit er intern nog iets dat zoekt naar deze libInspector.so ofzoiets.
Met vriendelijke groet,

Martijn
[ Mede-oprichter + webmaster MozBrowser | beheerder Startpagina's over freeware, GIMP, Mozilla en OpenOffice.org / LibreOffice, Ubuntu
Gebruikersavatar
Dis
Berichten: 32
Lid geworden op: 16 april 2004, 22:30
Locatie: Bornem
    unknown unknown

Bericht door Dis »

Bij mij werkt de Firefox 0.9 NL goed,enkel in het blad voorkeuren in algemeen krijg ik deze tekst.
XML ontleedfout : fout tijdens het verwerken van externe entiteitverwijzing
Lokatie : chrome://browser/content/pref/pref-navigator.Xul
Regelnummer 9,kolom1:
En daar onder in rode tekst staat :
% prefNavigator DTD;
^
Mijn vraag is nu kan ik dit wijzigen of wat moet ik doen om dat het blad Algemeen bij voorkeuren ook kan werken.

En nog een vraag is Firefox 0.9 NL gelijk aan Firefox 0.9.2 kwestie van veiligheid of moet ik er nog iets bij downloaden.

Bedankt en groeten Dis.

:D
Ria
Berichten: 478
Lid geworden op: 11 juli 2004, 17:38
    unknown unknown

Bericht door Ria »

Dis schreef:En nog een vraag is Firefox 0.9 NL gelijk aan Firefox 0.9.2 kwestie van veiligheid of moet ik er nog iets bij downloaden.
Ja, de shellblockpatch: ftp.mozilla.org/pub/mozilla.org/mozilla/nightly/experimental/shellblock/shellblock.xpi
Het is maar een kleine verandering in about:config:
Go to the pref: network.protocol-handler.external.shell
and set it to FALSE
Gast
    unknown unknown

Bericht door Gast »

Beveiligide sites waarbij je geprompt wordt middels een user en password werkt ook niet. dit venster komt niet tevoorschijn en je komt de site niet op
DavidiaN
    unknown unknown

veiligheid?

Bericht door DavidiaN »

Hoe zit het met de security updates die in Firefox 0.9.3 opgelost zijn? Zijn deze ook gefixt in de 0.9 NL versie?
Ikzelf gebruik de engelse versie, maar de ouders van een vriend van mij heb ik de overstap laten maken van IE naar Firefox en die gebruiken nu nog de 0.8 versie (totdat 0.9 stabiel genoeg is).
Ria
Berichten: 478
Lid geworden op: 11 juli 2004, 17:38
    unknown unknown

Re: veiligheid?

Bericht door Ria »

DavidiaN schreef:Hoe zit het met de security updates die in Firefox 0.9.3 opgelost zijn? Zijn deze ook gefixt in de 0.9 NL versie?
Ikzelf gebruik de engelse versie, maar de ouders van een vriend van mij heb ik de overstap laten maken van IE naar Firefox en die gebruiken nu nog de 0.8 versie (totdat 0.9 stabiel genoeg is).
Ik vermoed van niet, daar het om een gewone vertaling zal gaan en niet om een update.
DavidiaN
    unknown unknown

Bericht door DavidiaN »

Ok, nou dan zou het raadzaam zijn om de 0.9.3 versie te vertalen aangezien die nu veiliger is dan de voorgaande versies. Maar goed, ik kan me ook voorstellen dat je zo dan bezig kunt blijven :)
Gebruikersavatar
Mad Maks
Berichten: 1300
Lid geworden op: 7 oktober 2003, 16:58
Locatie: Haarlem
    unknown unknown

Bericht door Mad Maks »

DavidiaN schreef:Ok, nou dan zou het raadzaam zijn om de 0.9.3 versie te vertalen aangezien die nu veiliger is dan de voorgaande versies. Maar goed, ik kan me ook voorstellen dat je zo dan bezig kunt blijven :)
qua vertaling is er geen verschil tussen 0.9 en 0.9.3! Om van de nederlandse 0.9 versie 0.9.2 te maken kan je gebruik maken van deze extensie
voor 0.9.3 is er helaas geen extensie beschikbaar.

Ik neem aan dat als martijn terug komt van vakantie hij 0.9.3 beschikbaar maakt in het nederlands.

groet

MM
Gast
    unknown unknown

Bericht door Gast »

Mad Maks schreef:
Ik neem aan dat als martijn terug komt van vakantie hij 0.9.3 beschikbaar maakt in het nederlands.

groet

MM
Dat zou mooi zijn. :) Tot die tijd moeten die ouders van m'n maat maar ff geduld hebben ;)
Athome
Berichten: 36
Lid geworden op: 19 juni 2004, 19:52
Locatie: Zwolle
    unknown unknown

Bericht door Athome »

Komt er sowiezo van 0.9+ nog een nederlandse vertaling of krijgen we als binnenkort FF 1.0 uit komt daar direct een nederlandstalig versie van.

Als het mogelijk is zou ik het op zich niet erg vinden als men nu de vertaling van 0.9+ staakt en vervolgens er voor kan zorgen dat er op de release datum van 1.0 ook een goed werkende NL-versie leverbaar zou zijn.
Gebruikersavatar
Gert-Paul
Berichten: 2358
Lid geworden op: 4 maart 2004, 17:48
    unknown unknown

Bericht door Gert-Paul »

Athome schreef:Komt er sowiezo van 0.9+ nog een nederlandse vertaling of krijgen we als binnenkort FF 1.0 uit komt daar direct een nederlandstalig versie van.

Als het mogelijk is zou ik het op zich niet erg vinden als men nu de vertaling van 0.9+ staakt en vervolgens er voor kan zorgen dat er op de release datum van 1.0 ook een goed werkende NL-versie leverbaar zou zijn.
Martijn Ras, de vertaler, is iig met vakantie. Hij had voor de vakantie al een testversie klaar, dus wat dat betreft is het belangrijkste volgensmij gedaan. Zeker dat is nu ergens heb gelezen dat FF 1.0 misschien pas in november uit zou kunnen komen lijkt het me handig niet zo lang op een NL versie moeten wachten.

En eerst moeten dingen vertaald worden voor 0.9 die we ook weer in 1.0 terug zien. Als het goed is zijn de vertalingen na 1.0 trouwens snel (maar waarschijnlijk gelijk uit). Ze zitten dan nl in de Mozilla Code verweven.