Hoge band

Hier kun je je opmerkingen over de Nederlandse Firefox-vertaling kwijt.
Dis
    unknown unknown

Hoge band

Bericht door Dis »

Onderaan bij firefox-nl heb ik een hoge band op het scherm,met vermeldingen als : key id="key inspectPage"" key="& inspectorTaskCMD.commandkey;" modifiers="accel,shift" command="Tasks:In en het overige kan ik niet lezen.Doe ik iets verkeerd bij de installatie of wat moet ik doen? De engelstalige firefox werkt perfect.
Ha ja ook krijg ik flikkeringen in mijn beeld zoals nu een cursor die maar blijft pinken en op MozBrowser.nl flikkerende tekst.
Bedankt voor een antwoord en hulp.
Gebruikersavatar
Dis
Berichten: 32
Lid geworden op: 16 april 2004, 22:30
Locatie: Bornem
    unknown unknown

Hoge band

Bericht door Dis »

Dit heb ik kunnen oplossen ,maar ondersteunt firefox-nl roboform , de engelstalige firefox wel.
Dank voor hulp en antwoord.
Gebruikersavatar
nirwana
Beheerder
Berichten: 11432
Lid geworden op: 19 september 2003, 5:09
    unknown unknown

Re: Hoge band

Bericht door nirwana »

Dis schreef:Dit heb ik kunnen oplossen ,maar ondersteunt firefox-nl roboform , de engelstalige firefox wel.
In principe ondersteunt de Nederlandse vertaling alles wat de Engelse versie ook ondersteunt. Het is allemaal Mozilla Firefox, maar dan met een andere taal. Ik zou niet weten waarom de Nederlandse versie iets niet zou ondersteunen wat de Engelse ook ondersteunt. De Nederlandse versie ondersteunt zelfs nog de Engelse taal :)

Waarmee ik maar wil aangeven dat het nog altijd dezelfde Mozilla is, maar dan met een ander taalpakket erbij geinstalleerd. En waar soms die vage problemen vandaan komen is mij vooralsnog onbekend. Ze worden iedere keer wel weer opgelost, maar blijven toch lastig voor iemand die met Firefox wil beginnen.
Met vriendelijke groet,

Martijn
[ Mede-oprichter + webmaster MozBrowser | beheerder Startpagina's over freeware, GIMP, Mozilla en OpenOffice.org / LibreOffice, Ubuntu
Gebruikersavatar
Dis
Berichten: 32
Lid geworden op: 16 april 2004, 22:30
Locatie: Bornem
    unknown unknown

Roboform

Bericht door Dis »

Bedankt voor een antwoord ,maar het werkt nog steeds niet .
Wat ik nu ook heb gezien, nu ik de nederlandstalige versie alleen gebruik, is dat er in het configuratiescherm bij software geen browser instaat van firefox en toch kan ik er met browsen.

Groeten Dis.
Gebruikersavatar
nirwana
Beheerder
Berichten: 11432
Lid geworden op: 19 september 2003, 5:09
    unknown unknown

Re: Roboform

Bericht door nirwana »

Dis schreef:Wat ik nu ook heb gezien, nu ik de nederlandstalige versie alleen gebruik, is dat er in het configuratiescherm bij software geen browser instaat van firefox en toch kan ik er met browsen.
Als je Firefox met het installatie-programma hebt geinstalleerd, dan komt deze in het Configuratiescherm onder Software erbij te staan (waarschijnlijk als Mozilla Firefox 0.8 ofzoiets).

Als je echter puur het zip-bestand ergens uitpakt, dan wordt deze niet bij Windows geregistreerd en zal ook niet in het Configuratiescherm verschijnen. Aangezien je het over de Nederlandse versie hebt, moet je die uit een zip-bestand hebben uitgepakt en dan is het wel begrijpelijk dat die niet in het Configuratiescherm erbij staat.
De-installeren gaat dan ook erg eenvoudig: je gooit de map waarnaar je Firefox hebt uitgepakt weg en weg is Firefox. Aan de andere kant: voordat je Firefox weer wilt verwijderen dat duurt doorgaans wel even (de meeste gebruikers willen voor geen goud terug naar Internet Explorer en ik geef ze geen ongelijk). Maar soms wil je een oudere versie weggooien omdat je al een nieuwe versie hebt geinstalleerd.
Met vriendelijke groet,

Martijn
[ Mede-oprichter + webmaster MozBrowser | beheerder Startpagina's over freeware, GIMP, Mozilla en OpenOffice.org / LibreOffice, Ubuntu