NL installatie van firefox lukt niet

Hier kun je je opmerkingen over de Nederlandse Firefox-vertaling kwijt.
Gast
    unknown unknown

NL installatie van firefox lukt niet

Bericht door Gast »

Hey,
Ik gebruik al een tijdje tot grote tevredenheid Firefox (naast IE6). Vandaag zie ik dat er ook een NL-versie van bestaat. "Leuk", dacht ik.

Ik download dus de NL-versie (http://mozdev.oregonstate.edu/mozillanl ... 2-nlNL.zip). Blijkbaar een zip-bestand... dus ik pak die uit naar de map c:\program files\mozilla firefox\ waar toen nog de engelstalige versie in stond. Alle bestandjes worden overschreven.

Ik wil firefox.exe opstarten... er gebeurt niets! Via taskmanager zie ik dat die wel degelijk in het geheugen wordt geladen, maar na enkele seconden verdwijnt die ook weer.

Dan de engelse terug geïnstalleerd en de NL-talige in een ander mapje gezet. Maar wat nu? Als ik de NL-versie wil opstarten verschijnt de engelse versie?

Hoe krijg ik nu de NL-versie van Firefox? Op het forum lees ik iets voor xpi-bestanden maar dit is blijkbaar alleen voor de 'echte' Mozilla?

Ik gebruik Windows XP en het gaat om Firefox 0.8
Gast
    unknown unknown

Bericht door Gast »

Ik heb het gevonden!!

Ik moest ipv gewoon de NL-versie van firefox met de parameter '-p' opstarten. Dus "firefox.exe -p" Dan bestaand profiel verwijderen en een nieuwe aanmaken.
Mara
    unknown unknown

Bericht door Mara »

Ik heb diverse verschillende builds (0.8 en 0.8+), ook de Nederlandse zipversie, en die staan in verschillende mapjes naast elkaar en gebruiken elkaars profiel, en er is geen enkel probleem.

Wel ontstaan er problemen als je Firebird 0.7 wilt gebruiken met een 0.8-profiel, of andersom.
RoY
    unknown unknown

Bericht door RoY »

Hallo,


Maar hoe doe je dan in de nieuwste versie 0.9.3 ?


Mvgr,

RoY
Gebruikersavatar
nirwana
Beheerder
Berichten: 11423
Lid geworden op: 19 september 2003, 5:09
    unknown unknown

Bericht door nirwana »

Mara schreef:Ik heb diverse verschillende builds (0.8 en 0.8+), ook de Nederlandse zipversie, en die staan in verschillende mapjes naast elkaar en gebruiken elkaars profiel, en er is geen enkel probleem.

Wel ontstaan er problemen als je Firebird 0.7 wilt gebruiken met een 0.8-profiel, of andersom.
Of als je een Nederlandstalige versie uitpakt over een bestaande Engelstalige versie heen (overschrijven dus). Het beste pak je het geheel uit in een aparte map. En als je helemaal zeker wilt zijn, dan maak je ook met -p een nieuw profiel aan.
Met vriendelijke groet,

Martijn
[ Mede-oprichter + webmaster MozBrowser | beheerder Startpagina's over freeware, GIMP, Mozilla en OpenOffice.org / LibreOffice, Ubuntu
Gebruikersavatar
nirwana
Beheerder
Berichten: 11423
Lid geworden op: 19 september 2003, 5:09
    unknown unknown

Bericht door nirwana »

RoY schreef:Maar hoe doe je dan in de nieuwste versie 0.9.3 ?
Voor 0.9.3 is er helaas nog geen Nederlandse vertaling beschikbaar. Daarvoor zul je dus nog even moeten wachten. Zorg er in elk geval voor dat je het nieuws op MozBrowser in de gaten houdt, want als er weer een nieuwe versie van de vertaling uit komt, dan lees je het hier natuurlijk.
Met vriendelijke groet,

Martijn
[ Mede-oprichter + webmaster MozBrowser | beheerder Startpagina's over freeware, GIMP, Mozilla en OpenOffice.org / LibreOffice, Ubuntu
Gast
    unknown unknown

Bericht door Gast »

Anonymous schreef:Ik heb het gevonden!!

Ik moest ipv gewoon de NL-versie van firefox met de parameter '-p' opstarten. Dus "firefox.exe -p" Dan bestaand profiel verwijderen en een nieuwe aanmaken.

waarom bestaat er geen setup voor NL vertaling